Core Attributes

Symbolic Name
org.eclipse.scada.da.ui.client.dataitem.details singleton
Version
0.2.0.v20160121-1434
Name
Data Item Details Plug-in  %Bundle-Name
EE
  • JavaSE-1.6
Description
Documentation

Legal

Vendor
Eclipse NeoSCADA Project  %Bundle-Vendor
License
Name Version Optional
org.eclipse.scada.core.data 0.1.0
org.eclipse.scada.core.subscription 0.1.0
org.eclipse.scada.da.core 0.1.0
org.eclipse.scada.da.ui.widgets 0.2.0
org.eclipse.scada.da.ui.widgets.realtime 0.1.0
org.eclipse.scada.sec.callback 0.1.0
org.eclipse.scada.sec.ui 0.1.0
org.eclipse.scada.ui.blink 0.1.0
org.eclipse.scada.utils.beans 0.1.0
Name Version
org.eclipse.scada.da.client.dataitem.details 0.2.0
org.eclipse.scada.da.client.dataitem.details.dialog 0.2.0
org.eclipse.scada.da.client.dataitem.details.part 0.2.0
Name Version Optional Re-Export
org.eclipse.ui
org.eclipse.core.runtime
org.eclipse.scada.da.ui.common 0.1.0
org.eclipse.scada.da.client 0.1.0
org.eclipse.scada.da.ui.connection 0.1.0
org.eclipse.scada.ui.databinding 0.1.0
org.eclipse.scada.core 0.1.0
org.eclipse.scada.core.ui.styles 0.1.0
org.eclipse.scada.da.ui.styles 0.1.0
org.eclipse.core.databinding 1.2.0
org.eclipse.core.databinding.beans 1.2.0
org.eclipse.jface.databinding 1.3.0
org.eclipse.core.databinding.property 1.4.0
Manifest-Version: 1.0
Bundle-SymbolicName: org.eclipse.scada.da.ui.client.dataitem.details;s
 ingleton:=true
Archiver-Version: Plexus Archiver
Built-By: jrose
Require-Bundle: org.eclipse.ui,org.eclipse.core.runtime,org.eclipse.sc
 ada.da.ui.common;bundle-version="0.1.0",org.eclipse.scada.da.client;b
 undle-version="0.1.0",org.eclipse.scada.da.ui.connection;bundle-versi
 on="0.1.0",org.eclipse.scada.ui.databinding;bundle-version="0.1.0",or
 g.eclipse.scada.core;bundle-version="0.1.0",org.eclipse.scada.core.ui
 .styles;bundle-version="0.1.0",org.eclipse.scada.da.ui.styles;bundle-
 version="0.1.0",org.eclipse.core.databinding;bundle-version="1.2.0",o
 rg.eclipse.core.databinding.beans;bundle-version="1.2.0",org.eclipse.
 jface.databinding;bundle-version="1.3.0",org.eclipse.core.databinding
 .property;bundle-version="1.4.0"
Bundle-ManifestVersion: 2
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-SourceReferences: scm:git:git://git.eclipse.org/gitroot/scada/
 org.eclipse.scada.hmi.git;path="org.eclipse.scada.da.ui.client.datait
 em.details";commitId=469465c5a2dd0fb403e5c2e61b7f189017baca53
Bundle-Vendor: %Bundle-Vendor
Import-Package: org.eclipse.scada.core.data;version="0.1.0",org.eclips
 e.scada.core.subscription;version="0.1.0",org.eclipse.scada.da.core;v
 ersion="0.1.0",org.eclipse.scada.da.ui.widgets;version="0.2.0",org.ec
 lipse.scada.da.ui.widgets.realtime;version="0.1.0",org.eclipse.scada.
 sec.callback;version="0.1.0",org.eclipse.scada.sec.ui;version="0.1.0"
 ,org.eclipse.scada.ui.blink;version="0.1.0",org.eclipse.scada.utils.b
 eans;version="0.1.0"
Export-Package: org.eclipse.scada.da.client.dataitem.details;version="
 0.2.0"; uses:="org.eclipse.jface.resource,  org.eclipse.ui,  org.ecli
 pse.swt.custom,  org.eclipse.scada.da.client.dataitem.details.part,  
 org.eclipse.ui.plugin,  org.eclipse.scada.da.ui.connection.data,  org
 .eclipse.scada.da.client,  org.eclipse.ui.part,  org.eclipse.osgi.uti
 l,  org.eclipse.scada.da.ui.common,  org.eclipse.scada.core.ui.styles
 ,  org.osgi.framework,  org.eclipse.swt.widgets",org.eclipse.scada.da
 .client.dataitem.details.dialog;version="0.2.0"; uses:="org.eclipse.o
 sgi.util,  org.eclipse.scada.da.ui.connection.data,  org.eclipse.core
 .commands,  org.eclipse.swt.widgets,  org.eclipse.scada.ui.databindin
 g,  org.eclipse.jface.dialogs",org.eclipse.scada.da.client.dataitem.d
 etails.part;version="0.2.0"; uses:="org.eclipse.scada.da.client.datai
 tem.details,  org.eclipse.ui.services,  org.eclipse.scada.da.client, 
  org.eclipse.scada.da.ui.connection.data,  org.eclipse.swt.widgets"
Bundle-Name: %Bundle-Name
Bundle-Version: 0.2.0.v20160121-1434
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.scada.da.client.dataitem.details.Activat
 or
Created-By: Apache Maven 3.3.9
Build-Jdk: 1.8.0_03-Ubuntu