Core Attributes

Symbolic Name
org.eclipse.scada.vi.ui.draw2d singleton
Version
0.3.0.v20160226-1536
Name
Draw2D Implementation (Incubation)
EE
  • JavaSE-1.7
Description
Documentation

Legal

Vendor
Eclipse NeoSCADA Project
License
Name Version Optional
com.google.common.io 0.6.0
com.google.gson 1.4.0
org.apache.commons.beanutils 1.8.0
org.eclipse.scada.core 0.1.0
org.eclipse.scada.core.client 0.1.0
org.eclipse.scada.core.connection.provider 0.1.0
org.eclipse.scada.core.ui.styles 0.1.0
org.eclipse.scada.da.client 0.1.0
org.eclipse.scada.da.connection.provider 0.1.0
org.eclipse.scada.da.core 0.1.0
org.eclipse.scada.sec.callback 0.1.0
org.eclipse.scada.sec.ui 0.1.0
org.eclipse.scada.ui.blink 0.1.0
org.eclipse.scada.ui.utils 0.1.0
org.eclipse.scada.ui.utils.status 0.1.0
org.eclipse.scada.utils.core.runtime 0.2.0
org.eclipse.scada.utils.lang 0.1.0
org.eclipse.scada.utils.script 0.2.0
org.slf4j 1.5.0
org.slf4j.profiler 1.7.2
Name Version
org.eclipse.scada.vi.ui.draw2d 0.3.0
org.eclipse.scada.vi.ui.draw2d.loader 0.3.0
org.eclipse.scada.vi.ui.draw2d.primitives 0.3.0
Name Version Optional Re-Export
org.eclipse.ui
org.eclipse.core.runtime
org.eclipse.draw2d 3.7.0
org.eclipse.scada.vi.model 0.2.0
org.eclipse.emf.ecore.xmi 2.7.0
org.eclipse.ui.console 3.5.100
org.eclipse.scada.vi 0.1.0
Manifest-Version: 1.0
Bundle-SymbolicName: org.eclipse.scada.vi.ui.draw2d;singleton:=true
Archiver-Version: Plexus Archiver
Built-By: jrose
Require-Bundle: org.eclipse.ui,org.eclipse.core.runtime,org.eclipse.dr
 aw2d;bundle-version="3.7.0",org.eclipse.scada.vi.model;bundle-version
 ="0.2.0",org.eclipse.emf.ecore.xmi;bundle-version="2.7.0",org.eclipse
 .ui.console;bundle-version="3.5.100",org.eclipse.scada.vi;bundle-vers
 ion="0.1.0"
Bundle-ManifestVersion: 2
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Eclipse-SourceReferences: scm:git:git://git.eclipse.org/gitroot/scada/
 org.eclipse.scada.hmi.git;path="org.eclipse.scada.vi.ui.draw2d";commi
 tId=469465c5a2dd0fb403e5c2e61b7f189017baca53
Bundle-Vendor: Eclipse NeoSCADA Project
Import-Package: com.google.common.io;version="0.6.0",com.google.gson;v
 ersion="1.4.0",org.apache.commons.beanutils;version="1.8.0",org.eclip
 se.scada.core;version="0.1.0",org.eclipse.scada.core.client;version="
 0.1.0",org.eclipse.scada.core.connection.provider;version="0.1.0",org
 .eclipse.scada.core.ui.styles;version="0.1.0",org.eclipse.scada.da.cl
 ient;version="0.1.0",org.eclipse.scada.da.connection.provider;version
 ="0.1.0",org.eclipse.scada.da.core;version="0.1.0",org.eclipse.scada.
 sec.callback;version="0.1.0",org.eclipse.scada.sec.ui;version="0.1.0"
 ,org.eclipse.scada.ui.blink;version="0.1.0",org.eclipse.scada.ui.util
 s;version="0.1.0",org.eclipse.scada.ui.utils.status;version="0.1.0",o
 rg.eclipse.scada.utils.core.runtime;version="0.2.0",org.eclipse.scada
 .utils.lang;version="0.1.0",org.eclipse.scada.utils.script;version="0
 .2.0",org.slf4j;version="1.5.0",org.slf4j.profiler;version="1.7.2"
Export-Package: org.eclipse.scada.vi.ui.draw2d;version="0.3.0",org.ecl
 ipse.scada.vi.ui.draw2d.loader;version="0.3.0",org.eclipse.scada.vi.u
 i.draw2d.primitives;version="0.3.0"
Bundle-Name: Draw2D Implementation (Incubation)
Bundle-Version: 0.3.0.v20160226-1536
Bundle-Activator: org.eclipse.scada.vi.ui.draw2d.Activator
Created-By: Apache Maven 3.3.9
Build-Jdk: 1.8.0_03-Ubuntu