Core Attributes

Symbolic Name
org.eclipse.scada.ae.ui.testing singleton
Version
0.2.0.v20160121-1434
Name
Testing Plug-in
EE
  • JavaSE-1.7
Description
Documentation

Legal

Vendor
Eclipse NeoSCADA Project
License
Name Version Optional
org.eclipse.scada.ae.data 0.1.0
org.eclipse.scada.core 0.1.0
org.eclipse.scada.core.client 0.1.0
org.eclipse.scada.core.connection.provider 0.1.0
org.eclipse.scada.core.data 0.1.0
org.eclipse.scada.core.subscription 0.1.0
org.eclipse.scada.core.ui.connection.data 0.1.0
org.eclipse.scada.ui.utils 0.1.0
org.slf4j 1.5.0
Name Version
Name Version Optional Re-Export
org.eclipse.ui
org.eclipse.core.runtime
org.eclipse.scada.ae 0.1.0
org.eclipse.scada.ae.ui 0.1.0
org.eclipse.core.databinding 1.1.0
org.eclipse.core.databinding.beans 1.1.0
org.eclipse.jface.databinding 1.2.0
org.eclipse.scada.ae.ui.connection 0.1.0
org.eclipse.scada.utils 0.1.0
org.eclipse.scada.ae.connection.provider 0.1.0
org.eclipse.ui.navigator 3.4.0
org.eclipse.scada.ui.databinding 0.1.0
org.eclipse.scada.core.ui.styles 0.1.0
Manifest-Version: 1.0
Bundle-SymbolicName: org.eclipse.scada.ae.ui.testing;singleton:=true
Archiver-Version: Plexus Archiver
Built-By: jrose
Require-Bundle: org.eclipse.ui,org.eclipse.core.runtime,org.eclipse.sc
 ada.ae;bundle-version="0.1.0",org.eclipse.scada.ae.ui;bundle-version=
 "0.1.0",org.eclipse.core.databinding;bundle-version="1.1.0",org.eclip
 se.core.databinding.beans;bundle-version="1.1.0",org.eclipse.jface.da
 tabinding;bundle-version="1.2.0",org.eclipse.scada.ae.ui.connection;b
 undle-version="0.1.0",org.eclipse.scada.utils;bundle-version="0.1.0",
 org.eclipse.scada.ae.connection.provider;bundle-version="0.1.0",org.e
 clipse.ui.navigator;bundle-version="3.4.0",org.eclipse.scada.ui.datab
 inding;bundle-version="0.1.0",org.eclipse.scada.core.ui.styles;bundle
 -version="0.1.0"
Bundle-ManifestVersion: 2
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Eclipse-SourceReferences: scm:git:git://git.eclipse.org/gitroot/scada/
 org.eclipse.scada.hmi.git;path="org.eclipse.scada.ae.ui.testing";comm
 itId=469465c5a2dd0fb403e5c2e61b7f189017baca53
Bundle-Vendor: Eclipse NeoSCADA Project
Import-Package: org.eclipse.scada.ae.data;version="0.1.0",org.eclipse.
 scada.core;version="0.1.0",org.eclipse.scada.core.client;version="0.1
 .0",org.eclipse.scada.core.connection.provider;version="0.1.0",org.ec
 lipse.scada.core.data;version="0.1.0",org.eclipse.scada.core.subscrip
 tion;version="0.1.0",org.eclipse.scada.core.ui.connection.data;versio
 n="0.1.0",org.eclipse.scada.ui.utils;version="0.1.0",org.slf4j;versio
 n="1.5.0"
Bundle-Name: Testing Plug-in
Bundle-Version: 0.2.0.v20160121-1434
Bundle-Activator: org.eclipse.scada.ae.ui.testing.Activator
Created-By: Apache Maven 3.3.9
Build-Jdk: 1.8.0_03-Ubuntu