Core Attributes

Symbolic Name
org.eclipse.scada.vi.ui.user singleton
Version
0.1.0.v20160226-1536
Name
VI End User UI
EE
  • JavaSE-1.6
Description
Documentation

Legal

Vendor
Eclipse NeoSCADA Project
License
Name Version Optional
com.google.common.base 10.0.0
org.eclipse.scada.core 0.1.0
org.eclipse.scada.core.ui.styles 0.1.0
org.eclipse.scada.da.client 0.1.0
org.eclipse.scada.da.ui.connection.data 0.1.0
org.eclipse.scada.da.ui.styles 0.1.0
org.eclipse.scada.ui.blink 0.1.0
org.eclipse.scada.ui.databinding 0.1.0
org.eclipse.scada.ui.utils 0.1.0
org.eclipse.scada.ui.utils.status 0.1.0
org.eclipse.scada.utils.core.runtime 0.2.0
org.eclipse.scada.utils.str 0.1.0
org.eclipse.scada.vi.data 0.1.0
org.slf4j 1.5.0
org.slf4j.profiler 1.7.2
Name Version
org.eclipse.scada.vi.ui.user 0.1.0
org.eclipse.scada.vi.ui.user.viewer 0.1.0
org.eclipse.scada.vi.ui.user.viewer.ext 0.1.0
Name Version Optional Re-Export
org.eclipse.ui
org.eclipse.core.runtime
org.eclipse.scada.vi.ui.draw2d 0.1.0
org.eclipse.core.databinding 1.4.0
org.eclipse.jface.databinding 1.5.0
org.eclipse.core.databinding.beans 1.2.100
org.eclipse.core.databinding.property 1.4.0
org.eclipse.scada.ui.databinding 0.1.0
org.eclipse.core.expressions 3.4.300
Manifest-Version: 1.0
Bundle-SymbolicName: org.eclipse.scada.vi.ui.user;singleton:=true
Archiver-Version: Plexus Archiver
Built-By: jrose
Require-Bundle: org.eclipse.ui,org.eclipse.core.runtime,org.eclipse.sc
 ada.vi.ui.draw2d;bundle-version="0.1.0",org.eclipse.core.databinding;
 bundle-version="1.4.0",org.eclipse.jface.databinding;bundle-version="
 1.5.0",org.eclipse.core.databinding.beans;bundle-version="1.2.100",or
 g.eclipse.core.databinding.property;bundle-version="1.4.0",org.eclips
 e.scada.ui.databinding;bundle-version="0.1.0",org.eclipse.core.expres
 sions;bundle-version="3.4.300"
Bundle-ManifestVersion: 2
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-SourceReferences: scm:git:git://git.eclipse.org/gitroot/scada/
 org.eclipse.scada.hmi.git;path="org.eclipse.scada.vi.ui.user";commitI
 d=469465c5a2dd0fb403e5c2e61b7f189017baca53
Bundle-Vendor: Eclipse NeoSCADA Project
Import-Package: com.google.common.base;version="10.0.0",org.eclipse.sc
 ada.core;version="0.1.0",org.eclipse.scada.core.ui.styles;version="0.
 1.0",org.eclipse.scada.da.client;version="0.1.0",org.eclipse.scada.da
 .ui.connection.data;version="0.1.0",org.eclipse.scada.da.ui.styles;ve
 rsion="0.1.0",org.eclipse.scada.ui.blink;version="0.1.0",org.eclipse.
 scada.ui.databinding;version="0.1.0",org.eclipse.scada.ui.utils;versi
 on="0.1.0",org.eclipse.scada.ui.utils.status;version="0.1.0",org.ecli
 pse.scada.utils.core.runtime;version="0.2.0",org.eclipse.scada.utils.
 str;version="0.1.0",org.eclipse.scada.vi.data;version="0.1.0",org.slf
 4j;version="1.5.0",org.slf4j.profiler;version="1.7.2"
Export-Package: org.eclipse.scada.vi.ui.user;version="0.1.0",org.eclip
 se.scada.vi.ui.user.viewer;version="0.1.0",org.eclipse.scada.vi.ui.us
 er.viewer.ext;version="0.1.0"
Bundle-Name: VI End User UI
Bundle-Version: 0.1.0.v20160226-1536
Bundle-Activator: org.eclipse.scada.vi.ui.user.Activator
Created-By: Apache Maven 3.3.9
Build-Jdk: 1.8.0_03-Ubuntu