Core Attributes

Symbolic Name
org.eclipse.scada.configuration.component.lib singleton
Version
0.3.0.v20160121-1452
Name
Component Configuration Library (Incubation)
EE
  • JavaSE-1.7
Description
Documentation

Legal

Vendor
Eclipse NeoSCADA Project
License
Name Version Optional
org.apache.xml.resolver.apps 1.2.0
org.eclipse.emf.common.util
org.eclipse.emf.ecore
org.eclipse.scada.configuration.component 0.2.0
org.eclipse.scada.configuration.generator 0.1.0
org.eclipse.scada.configuration.globalization 0.1.0
org.eclipse.scada.configuration.infrastructure 0.2.0
org.eclipse.scada.configuration.item 0.1.0
org.eclipse.scada.configuration.lib 0.1.0
org.eclipse.scada.configuration.world 0.2.0
org.eclipse.scada.configuration.world.lib 0.2.0
org.eclipse.scada.configuration.world.osgi 0.2.0
org.eclipse.scada.core 0.1.0
org.eclipse.scada.ui.databinding 0.1.0
org.eclipse.scada.utils.core.runtime 0.2.0
org.eclipse.scada.utils.str 0.1.0
org.osgi.framework 1.7.0
org.slf4j 1.7.2
Name Version
org.eclipse.scada.configuration.component.lib 0.3.0
org.eclipse.scada.configuration.component.lib.create 0.3.0
Name Version Optional Re-Export
org.eclipse.core.runtime 3.9.0
Manifest-Version: 1.0
Bundle-SymbolicName: org.eclipse.scada.configuration.component.lib;sin
 gleton:=true
Archiver-Version: Plexus Archiver
Built-By: jrose
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.9.0"
Bundle-ManifestVersion: 2
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Eclipse-SourceReferences: scm:git:git://git.eclipse.org/gitroot/scada/
 org.eclipse.scada.ide.git;path="org.eclipse.scada.configuration.compo
 nent.lib";commitId=d7739ef1bdab3f4bd0c24efeca939ea334dd234a
Bundle-Vendor: Eclipse NeoSCADA Project
Import-Package: org.apache.xml.resolver.apps;version="1.2.0",org.eclip
 se.emf.common.util,org.eclipse.emf.ecore,org.eclipse.scada.configurat
 ion.component;version="0.2.0",org.eclipse.scada.configuration.generat
 or;version="0.1.0",org.eclipse.scada.configuration.globalization;vers
 ion="0.1.0",org.eclipse.scada.configuration.infrastructure;version="0
 .2.0",org.eclipse.scada.configuration.item;version="0.1.0",org.eclips
 e.scada.configuration.lib;version="0.1.0",org.eclipse.scada.configura
 tion.world;version="0.2.0",org.eclipse.scada.configuration.world.lib;
 version="0.2.0",org.eclipse.scada.configuration.world.osgi;version="0
 .2.0",org.eclipse.scada.core;version="0.1.0",org.eclipse.scada.ui.dat
 abinding;version="0.1.0",org.eclipse.scada.utils.core.runtime;version
 ="0.2.0",org.eclipse.scada.utils.str;version="0.1.0",org.osgi.framewo
 rk;version="1.7.0",org.slf4j;version="1.7.2"
Export-Package: org.eclipse.scada.configuration.component.lib;version=
 "0.3.0"; uses:="org.eclipse.core.runtime,  org.eclipse.scada.configur
 ation.world.osgi,  org.eclipse.scada.configuration.generator,  org.ec
 lipse.emf.common.util,  org.eclipse.scada.configuration.component,  o
 rg.osgi.framework,  org.eclipse.scada.configuration.item",org.eclipse
 .scada.configuration.component.lib.create;version="0.3.0"; uses:="org
 .eclipse.core.runtime,  org.eclipse.scada.configuration.world.osgi,  
 org.eclipse.scada.configuration.generator,  org.eclipse.scada.configu
 ration.infrastructure,  org.eclipse.scada.configuration.component,  o
 rg.eclipse.scada.configuration.item,  org.slf4j"
Bundle-Name: Component Configuration Library (Incubation)
Bundle-Version: 0.3.0.v20160121-1452
Bundle-Activator: org.eclipse.scada.configuration.component.lib.Activa
 tor
Created-By: Apache Maven 3.3.9
Build-Jdk: 1.8.0_03-Ubuntu