Core Attributes

Symbolic Name
org.eclipse.scada.hd.ui singleton
Version
0.3.0.v20160121-1434
Name
Eclipse SCADA HD UI (Incubation)  %Bundle-Name
EE
  • JavaSE-1.6
Description
Documentation

Legal

Vendor
Eclipse NeoSCADA Project  %Bundle-Vendor
License
Name Version Optional
org.eclipse.scada.core 0.1.0
org.eclipse.scada.core.client 0.1.0
org.eclipse.scada.core.connection.provider 0.1.0
org.eclipse.scada.hd 0.1.0
org.eclipse.scada.hd.client 0.1.0
org.eclipse.scada.hd.connection.provider 0.1.0
org.eclipse.scada.hd.data 0.1.0
org.eclipse.scada.ui.databinding 0.1.0
org.eclipse.scada.ui.utils.datetime 0.1.0
org.eclipse.scada.utils.beans 0.1.0
org.eclipse.scada.utils.lang 0.1.0
org.slf4j 1.5.0
Name Version
org.eclipse.scada.hd.ui 0.1.0
org.eclipse.scada.hd.ui.data 0.1.0
Name Version Optional Re-Export
org.eclipse.ui
org.eclipse.core.runtime 3.5.0
org.eclipse.core.databinding 1.2.0
org.eclipse.core.databinding.beans 1.2.0
org.eclipse.jface.databinding 1.3.0
Manifest-Version: 1.0
Bundle-SymbolicName: org.eclipse.scada.hd.ui;singleton:=true
Archiver-Version: Plexus Archiver
Built-By: jrose
Require-Bundle: org.eclipse.ui,org.eclipse.core.runtime;bundle-version
 ="3.5.0",org.eclipse.core.databinding;bundle-version="1.2.0",org.ecli
 pse.core.databinding.beans;bundle-version="1.2.0",org.eclipse.jface.d
 atabinding;bundle-version="1.3.0"
Bundle-ManifestVersion: 2
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-SourceReferences: scm:git:git://git.eclipse.org/gitroot/scada/
 org.eclipse.scada.hmi.git;path="org.eclipse.scada.hd.ui";commitId=469
 465c5a2dd0fb403e5c2e61b7f189017baca53
Bundle-Vendor: %Bundle-Vendor
Import-Package: org.eclipse.scada.core;version="0.1.0",org.eclipse.sca
 da.core.client;version="0.1.0",org.eclipse.scada.core.connection.prov
 ider;version="0.1.0",org.eclipse.scada.hd;version="0.1.0",org.eclipse
 .scada.hd.client;version="0.1.0",org.eclipse.scada.hd.connection.prov
 ider;version="0.1.0",org.eclipse.scada.hd.data;version="0.1.0",org.ec
 lipse.scada.ui.databinding;version="0.1.0",org.eclipse.scada.ui.utils
 .datetime;version="0.1.0",org.eclipse.scada.utils.beans;version="0.1.
 0",org.eclipse.scada.utils.lang;version="0.1.0",org.slf4j;version="1.
 5.0"
Export-Package: org.eclipse.scada.hd.ui;version="0.1.0",org.eclipse.sc
 ada.hd.ui.data;version="0.1.0"
Bundle-Name: %Bundle-Name
Bundle-Version: 0.3.0.v20160121-1434
Bundle-Activator: org.eclipse.scada.hd.ui.Activator
Created-By: Apache Maven 3.3.9
Build-Jdk: 1.8.0_03-Ubuntu